Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005961 [JEDI VCL] 00 JVCL Components major always 2012-08-20 20:55 2013-12-13 11:14
Reporter luisnt View Status public  
Assigned To obones
Priority normal Resolution unable to reproduce  
Status resolved   Product Version Daily / GIT
Summary 0005961: Install Fail
Description JvAppStorange = Method not found FileHistory it comented
JvgExportComponents = Add Owner for class TJvSimpleXMLElemClassic.Create(nil);
JvVersionInfo = Method corrected function TJvVersionInfo.GetVerFileDate: TDateTime;
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0020124)
AHUser (developer)
2012-08-20 23:26

Your JCL version seems to be not matching with your JVCL version. If you use svn/daily JVCL you also have to use svn/daily JCL version.

- Issue History
Date Modified Username Field Change
2012-08-20 20:55 luisnt New Issue
2012-08-20 20:55 luisnt Issue Monitored: luisnt
2012-08-20 23:26 AHUser Note Added: 0020124
2012-08-20 23:26 AHUser Status new => feedback
2013-12-13 11:14 obones Status feedback => resolved
2013-12-13 11:14 obones Resolution open => unable to reproduce
2013-12-13 11:14 obones Assigned To => obones


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker