Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006014 [JEDI VCL] 00 JVCL Components minor always 2012-10-13 09:16 2013-12-13 11:18
Reporter leobruno View Status public  
Assigned To obones
Priority normal Resolution suspended  
Status resolved   Product Version 3.45
Summary 0006014: TJvID3v2 - Frame size differs from actually amount of data written
Description When saving ID3 V2 tags into a MP3 file, on some files i keep getting this error.

Couldn´t find any obvious reasons that could be causing.

I wrote a code to change de ID3 tags of my music folder that has approximattely 4000 files on it, and I got this error for about 10% of the files.

The error does not occur on TJvID3 for ID3Tags V1, and for the version 2 it only presents itself, when tryingo to save the LeadArtist tag.

I tried to reproduce the problem with the example code that is supplied with the installation packages and got the same result.

Obviously there´s something happening when trying to modify this tag on some files, but I could´t realize what yet.

Despite of not being able to find anything googling the error message, I decided to post this issue hoping that some one had it figured or knows a workaround.

I´ll be glad to supply some of the mp3 files that caused the problem if it would help.

I wouldn´t mind to supply the code also, but since I got the same problem using the example code, I guess that there´s no need of it.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0020366)
obones (administrator)
2013-01-15 15:45

Please provide the zipped sources of a sample application showing this.
(0020760)
obones (administrator)
2013-12-13 11:18

No news, suspending the issue

- Issue History
Date Modified Username Field Change
2012-10-13 09:16 leobruno New Issue
2013-01-15 15:45 obones Note Added: 0020366
2013-01-15 15:45 obones Status new => feedback
2013-12-13 11:18 obones Note Added: 0020760
2013-12-13 11:18 obones Status feedback => resolved
2013-12-13 11:18 obones Resolution open => suspended
2013-12-13 11:18 obones Assigned To => obones


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker