Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006046 [JEDI VCL] 02 Installation crash always 2012-12-14 08:37 2013-01-15 14:35
Reporter estrify View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version 3.47
Summary 0006046: Problem installing JVCL 3.47 in Delphi 2010
Description This is the same issue as 0005993, that is closed and theorically fixed but in fact is not resolved.

File tried to install at 2012-12-13: Download JVCL347CompleteJCL241-Build4571.zip

JCL Installs correctly.JVCL produce the following error:
\JVCL347CompleteJCL241-Build4571\jvcl\devtools\PackagesGenerator\GenerateDefines.pas(46)Fatal: F1026 File not found: 'System.Types.dcu'

 
Additional Information
Tags No tags attached.
Attached Files

- Relationships
duplicate of 0006024resolvedAHUser installing JVCL 3.47 in Delphi 7 Prof. Error: File not found: 'System.Types.dcu' 

-  Notes
(0020313)
davedelage (reporter)
2012-12-17 17:36

Confirmed description, same error message. Win7, Delphi2010
(0020314)
davedelage (reporter)
2012-12-17 22:03

The System.Types.dcu missing problem does not exist with JVCL345CompleteJCL231-Build4197. However that build produces the following non-fatal Hint at the end of JVCL installation.
"...4197\jvcl\run\JvJCLUtils.pas(926): H1054 Is this CompareMem function at all necessary?"
(0020326)
Kyle_Katarn (reporter)
2012-12-30 21:34

Fixed. See 0006024

- Issue History
Date Modified Username Field Change
2012-12-14 08:37 estrify New Issue
2012-12-17 17:36 davedelage Note Added: 0020313
2012-12-17 17:45 davedelage Issue Monitored: davedelage
2012-12-17 22:03 davedelage Note Added: 0020314
2012-12-30 21:34 Kyle_Katarn Note Added: 0020326
2013-01-15 14:35 obones Relationship added duplicate of 0006024
2013-01-15 14:35 obones Duplicate ID 0 => 6024
2013-01-15 14:35 obones Status new => resolved
2013-01-15 14:35 obones Resolution open => fixed
2013-01-15 14:35 obones Assigned To => obones


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker