Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006077 [JEDI VCL] 02 Installation block always 2013-02-09 06:03 2014-09-03 11:44
Reporter craigba View Status public  
Assigned To obones
Priority normal Resolution unable to reproduce  
Status resolved   Product Version 3.47
Summary 0006077: JVCL347CompleteJCL241-Build4571
Description Hi guys, Hope you can help me out: I am running JCL 2.4 Release Build 4571.
It goes through about 900K items twice, then tells me I have 11 errors (see Additional information). I am fairly new at this, but I think the invalid char is throwing out the rest of the file. I read somewhere that I need to save JDlg and another file (can't recall which) as ANSI, which I have done and still errors. Please forgive me for being a real novice, any advise would be highly appreciated.
Additional Information \JVCL347CompleteJCL241-Build4571\jcl\jcl\source\include\jedi\jedi.inc(441) Error: Unexpected end of file in comment started on line 119
C:\Documents and Settings\traceyu\Desktop\JVCL347CompleteJCL241-Build4571\jcl\jcl\source\include\jedi\jedi.inc(442) Error: Illegal character in input file: 'à' ($E0)
C:\Documents and Settings\traceyu\Desktop\JVCL347CompleteJCL241-Build4571\jcl\jcl\source\include\jedi\jedi.inc(443) Error: Illegal character in input file: 'è' ($E8)
C:\Documents and Settings\traceyu\Desktop\JVCL347CompleteJCL241-Build4571\jcl\jcl\source\include\jedi\jedi.inc(444) Error: Illegal character in input file: '`' ($60)
C:\Documents and Settings\traceyu\Desktop\JVCL347CompleteJCL241-Build4571\jcl\jcl\source\include\jedi\jedi.inc(445) Error: Illegal character in input file: '^' ($88)
C:\Documents and Settings\traceyu\Desktop\JVCL347CompleteJCL241-Build4571\jcl\jcl\source\include\jedi\jedi.inc(446) Error: Illegal character in input file: '`' ($60)
C:\Documents and Settings\traceyu\Desktop\JVCL347CompleteJCL241-Build4571\jcl\jcl\source\include\jedi\jedi.inc(447) Error: Illegal character in input file: '^' ($88)
C:\Documents and Settings\traceyu\Desktop\JVCL347CompleteJCL241-Build4571\jcl\jcl\source\include\jedi\jedi.inc(448) Error: Illegal character in input file: '°' ($B0)
C:\Documents and Settings\traceyu\Desktop\JVCL347CompleteJCL241-Build4571\jcl\jcl\source\include\jedi\jedi.inc(449) Error: Illegal character in input file: 'O' ($D8)
C:\Documents and Settings\traceyu\Desktop\JVCL347CompleteJCL241-Build4571\jcl\jcl\source\include\jedi\jedi.inc(450) Error: Illegal character in input file: 'ü' ($FC)
C:\Documents and Settings\traceyu\Desktop\JVCL347CompleteJCL241-Build4571\jcl\jcl\source\include\jedi\jedi.inc(451) Fatal: Compilation terminated; too many errors
Compilation failure
...failed.
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0020420)
craigba (reporter)
2013-02-09 06:04

Forgot to mention: Delphi 7
(0020712)
obones (administrator)
2013-12-13 10:46

It looks like the jedi.inc file is corrupted somehow.
HAve a look at its contents at the line indicated and see what's in there.

- Issue History
Date Modified Username Field Change
2013-02-09 06:03 craigba New Issue
2013-02-09 06:04 craigba Issue Monitored: craigba
2013-02-09 06:04 craigba Note Added: 0020420
2013-08-29 10:18 Goaul Issue Monitored: Goaul
2013-12-13 10:46 obones Note Added: 0020712
2013-12-13 10:46 obones Status new => feedback
2014-09-03 11:44 obones Status feedback => resolved
2014-09-03 11:44 obones Resolution open => unable to reproduce
2014-09-03 11:44 obones Assigned To => obones


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker