Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006089 [JEDI VCL] 00 JVCL Components minor have not tried 2013-02-20 18:33 2015-09-14 13:20
Reporter alpacino88min View Status public  
Assigned To AHUser
Priority normal Resolution fixed  
Status resolved   Product Version 3.47
Summary 0006089: jvcl\devtools\PackagesGenerator\GenerateDefines.pas(46)Fatal: F1026 File not found: 'System.Types.dcu'
Description Just trying to install the JVCL components in Delphi 7, I get the same error as reported in
http://issuetracker.delphi-jedi.org/view.php?id=5993 [^] [^] (which claims to be resolved):

D:\Delphi\3\Jedi\jvcl\devtools\PackagesGenerator\GenerateDefines.pas(46)
Fatal: File not found: 'System.Types.dcu'

This is with the latest version JVCL347CompleteJCL241-Build4571.zip that is supposed to have fixed the problem.

i saw your solution dear sir but could not find the namespace prefix to remove it then compile my jvcl here so if its possible to tell me how i do it carefully n with details please sir.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0020442)
alpacino88min (reporter)
2013-02-20 19:17

thank you sir ,i did it on the line number 46 generatedefines class by deleting the prefix
(0020499)
AHUser (developer)
2013-05-25 14:15

Fixed since Sep/Nov. 2012 in svn head.

- Issue History
Date Modified Username Field Change
2013-02-20 18:33 alpacino88min New Issue
2013-02-20 19:17 alpacino88min Note Added: 0020442
2013-05-25 14:15 AHUser Note Added: 0020499
2013-05-25 14:15 AHUser Status new => resolved
2013-05-25 14:15 AHUser Fixed in Version => Daily / SVN
2013-05-25 14:15 AHUser Resolution open => fixed
2013-05-25 14:15 AHUser Assigned To => AHUser
2015-09-14 13:20 obones Fixed in Version Daily / GIT => 3.48


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker