Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006096 [JEDI VCL] Installation minor always 2013-03-04 18:58 2013-05-25 13:35
Reporter geskill View Status public  
Assigned To AHUser
Priority normal Resolution fixed  
Status resolved   Product Version Version 2.5 (Subversion repository/Daily zips)
Summary 0006096: Installation generation error (GenerateDefines)
Description just installed JEDI a minute ago, but i had to modify a uses clause to get it working ;)

File: jvcl\devtools\PackagesGenerator\GenerateDefines.pas
Line: 46

Change: "System.Types" to "Types"

this problem may also encounters to D7-D2009 users
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0020490)
jfudickar (developer)
2013-05-19 20:54

Which version are you using, this should be fixed since last september.

- Issue History
Date Modified Username Field Change
2013-03-04 18:58 geskill New Issue
2013-03-04 18:58 geskill IDE version => Delphi/C++Builder 2010
2013-05-19 20:51 jfudickar Project JEDI Code Library => JEDI VCL
2013-05-19 20:54 jfudickar Note Added: 0020490
2013-05-19 20:54 jfudickar Status new => feedback
2013-05-25 13:35 AHUser Status feedback => resolved
2013-05-25 13:35 AHUser Resolution open => fixed
2013-05-25 13:35 AHUser Assigned To => AHUser


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker