Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006125 [JEDI VCL] 00 JVCL Components minor always 2013-04-11 10:53 2013-12-13 11:44
Reporter KWISATZ View Status public  
Assigned To obones
Priority normal Resolution not fixable  
Status resolved   Product Version 3.47
Summary 0006125: Error MAPI with Outlook 2003 with jmail on windows 7
Description When i use your example for send mail, if outlook open i have en error mapi 2.
When outlook closed the mail is sent.

Why ?
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0020615)
Arioch (developer)
2013-08-31 04:24

what is jmail program and what relation does JediVCL library has to it ?
(0020616)
Arioch (developer)
2013-08-31 04:26

Google for "mapi error 2" - it looks like error in Outlook and we can only report you that error, but how can we make Outlook work when it refuses to do ?

For example http://answers.microsoft.com/en-us/office/forum/office_2010-outlook/outlook-mapi-error-2-sending-email/cc8c6399-961a-456b-868d-1577068e8a1c?msgId=c9805e08-0641-477a-88ca-0266589f35af [^]
(0020799)
obones (administrator)
2013-12-13 11:44

Not fixable, it comes from Outlook

- Issue History
Date Modified Username Field Change
2013-04-11 10:53 KWISATZ New Issue
2013-08-31 04:24 Arioch Note Added: 0020615
2013-08-31 04:24 Arioch Status new => feedback
2013-08-31 04:26 Arioch Note Added: 0020616
2013-12-13 11:44 obones Note Added: 0020799
2013-12-13 11:44 obones Status feedback => resolved
2013-12-13 11:44 obones Resolution open => not fixable
2013-12-13 11:44 obones Assigned To => obones


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker