Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006173 [JEDI VCL] 02 Installation major have not tried 2013-07-23 12:36 2014-09-03 11:45
Reporter jypark025 View Status public  
Assigned To obones
Priority normal Resolution unable to reproduce  
Status resolved   Product Version 3.47
Summary 0006173: tried many things but can't solve, fatal: Unable to open file 'JVCORED14R.LIB' error
Description I built application with c++builder 2010 and got this error.

I am aware of someone already posted about this before and I read them. However, I just couldn't fix the problem.

if someone knows how to fix the problem. please tell me how to fix it step by step.

Thank you
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0020600)
Goaul (reporter)
2013-08-29 10:22

that file is there? check path
(0020741)
obones (administrator)
2013-12-13 11:03

You need to indicate the path to the lib file in the project

- Issue History
Date Modified Username Field Change
2013-07-23 12:36 jypark025 New Issue
2013-08-29 10:22 Goaul Note Added: 0020600
2013-08-29 10:22 Goaul Issue Monitored: Goaul
2013-12-13 11:03 obones Note Added: 0020741
2013-12-13 11:03 obones Status new => feedback
2014-09-03 11:45 obones Status feedback => resolved
2014-09-03 11:45 obones Resolution open => unable to reproduce
2014-09-03 11:45 obones Assigned To => obones


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker