Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006181 [JEDI VCL] 00 JVCL Components minor random 2013-08-12 16:37 2015-09-14 13:20
Reporter jkelley View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version Daily / GIT
Summary 0006181: EOutOfResources in TJvPreviewControl
Description One of our customers has gotten an occasional EOutOfResources from within TJvCustomPreviewControl.Paint.

The problem is rare, so I haven't yet been able to test this fix, but based on past experience (http://stackoverflow.com/a/2803174/25507), [^] I believe that setting FBuffer.PixelFormat := pf32Bit within TJvCustomPreviewControl.Create should fix it.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0020820)
obones (administrator)
2013-12-13 14:42

This is now in GIT

- Issue History
Date Modified Username Field Change
2013-08-12 16:37 jkelley New Issue
2013-12-13 10:59 obones Status new => acknowledged
2013-12-13 14:42 obones Note Added: 0020820
2013-12-13 14:42 obones Status acknowledged => resolved
2013-12-13 14:42 obones Fixed in Version => Daily / GIT
2013-12-13 14:42 obones Resolution open => fixed
2013-12-13 14:42 obones Assigned To => obones
2015-09-14 13:20 obones Fixed in Version Daily / GIT => 3.48


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker