Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006183 [JEDI VCL] 00 JVCL Components major sometimes 2013-08-16 14:18 2013-12-13 11:05
Reporter altaveron View Status public  
Assigned To obones
Priority normal Resolution duplicate  
Status resolved   Product Version 3.47
Summary 0006183: Incorrect drawing on TJvDBGrid's title after mouse cursor
Description Steps to reproduce:

1. Open a form with TJvDBGrid and columns.
2. Move mouse cursor along grid's title slowly from the left to the right.

Actual Result:

Some borders between grid's title buttons will have incorrect drawing. Some of them - partially. Look to the screenshot.

Expected Result:

All works fine.
Additional Information
Tags No tags attached.
Attached Files png file icon issue.png [^] (6,585 bytes) 2013-08-16 14:18
zip file icon Demo.zip [^] (83,813 bytes) 2013-08-16 16:02

- Relationships
duplicate of 0006182resolvedobones Incorrect drawing on TJvDBGrid's title after mouse cursor 

-  Notes
(0020581)
altaveron (reporter)
2013-08-16 15:40

Operation System is Windows 7 x64 with Aero. XP theme on the application is enabled.
(0020583)
altaveron (reporter)
2013-08-16 22:07

Please mark this issue as duplicate. All updates will be posted on the original issue 0006182.
(0020644)
altaveron (reporter)
2013-09-27 15:13

Asking again - please close this issue as duplicate.

- Issue History
Date Modified Username Field Change
2013-08-16 14:18 altaveron New Issue
2013-08-16 14:18 altaveron File Added: issue.png
2013-08-16 14:22 altaveron Issue Monitored: altaveron
2013-08-16 15:40 altaveron Note Added: 0020581
2013-08-16 16:02 altaveron File Added: Demo.zip
2013-08-16 22:07 altaveron Note Added: 0020583
2013-09-27 15:13 altaveron Note Added: 0020644
2013-12-13 11:05 obones Relationship added duplicate of 0006182
2013-12-13 11:05 obones Duplicate ID 0 => 6182
2013-12-13 11:05 obones Status new => resolved
2013-12-13 11:05 obones Resolution open => duplicate
2013-12-13 11:05 obones Assigned To => obones
2014-03-27 22:15 altaveron Issue End Monitor: altaveron


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker