Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006187 [JEDI VCL] 00 JVCL Components minor always 2013-08-19 16:02 2013-12-13 11:01
Reporter Arioch View Status public  
Assigned To obones
Priority normal Resolution won't fix  
Status resolved   Product Version
Summary 0006187: devtool erroneously placed in examples
Description d:\DelphiProjects\Libs\JediVCL\jvcl\examples\JvPackageModify\

this is not an example, that is a dev-tool. And it would be lost and forgotten due to wrong placement
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0020737)
obones (administrator)
2013-12-13 11:01

Well, thing is, it's not used anymore by the devs, so it's not a devtool.
It's just an example of what can be done with the JVCL, that was once used as a devtool (like, in 2004) but now it's just there as an example

- Issue History
Date Modified Username Field Change
2013-08-19 16:02 Arioch New Issue
2013-12-13 11:01 obones Note Added: 0020737
2013-12-13 11:01 obones Status new => resolved
2013-12-13 11:01 obones Resolution open => won't fix
2013-12-13 11:01 obones Assigned To => obones


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker