Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006220 [JEDI VCL] 00 JVCL Components minor always 2013-10-24 02:58 2013-12-16 17:04
Reporter richardmoore View Status public  
Assigned To obones
Priority normal Resolution no change required  
Status resolved   Product Version 3.45
Summary 0006220: Issue 4058 fix is not in code
Description Issue 4058. Fix is not in code base
Additional Information
Tags No tags attached.
Attached Files

- Relationships
related to 0004058resolvedobones TJvDBDateTimePicker Does not obey DropDownDate when current date = nulldate 

-  Notes
(0020831)
obones (administrator)
2013-12-13 16:04

I believe it no longer is needed because of changes introduced in commit 5f40d4c093efc49091f77519f09df12f7218c6a9 on 2010/11/27 by ahuser
I that is not the case, please provide the zipped sources of a sample application showing the issue, ideally along with a pull request at github.
(0020846)
richardmoore (reporter)
2013-12-16 00:21

Functionality is working and issue can be closed off

- Issue History
Date Modified Username Field Change
2013-10-24 02:58 richardmoore New Issue
2013-12-13 11:07 obones Relationship added related to 0004058
2013-12-13 11:08 obones Status new => acknowledged
2013-12-13 16:04 obones Note Added: 0020831
2013-12-13 16:04 obones Status acknowledged => feedback
2013-12-16 00:21 richardmoore Note Added: 0020846
2013-12-16 17:04 obones Status feedback => resolved
2013-12-16 17:04 obones Resolution open => no change required
2013-12-16 17:04 obones Assigned To => obones


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker