Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006235 [JEDI VCL] 00 JVCL Components feature always 2013-12-04 12:56 2015-09-14 13:20
Reporter Torbins View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version Daily / GIT
Summary 0006235: TJvMemoryData has unnecessary field
Description TJvMemoryData.FAutoIncField can be safely removed. I have added a patch, to remove it.
Additional Information
Tags No tags attached.
Attached Files ? file icon JMD remove FAutoIncField.patch [^] (3,000 bytes) 2013-12-04 12:56
? file icon JMD remove FAutoIncField 2.patch [^] (3,340 bytes) 2013-12-04 12:59

- Relationships

-  Notes
(0020706)
Torbins (reporter)
2013-12-04 13:01

I am not familiar with git, but second version of the patch should be better.
(0020832)
obones (administrator)
2013-12-13 16:13

I'm sorry, but your patch does not apply cleanly to the current GIT content because FinalAutoInc is nowhere to be seen.
(0020855)
Torbins (reporter)
2013-12-16 12:19

Sorry, this patch requires patch from http://issuetracker.delphi-jedi.org/view.php?id=6234 [^] to be applied first.
(0020883)
obones (administrator)
2013-12-18 15:42

This is now in GIT

- Issue History
Date Modified Username Field Change
2013-12-04 12:56 Torbins New Issue
2013-12-04 12:56 Torbins File Added: JMD remove FAutoIncField.patch
2013-12-04 12:59 Torbins File Added: JMD remove FAutoIncField 2.patch
2013-12-04 13:01 Torbins Note Added: 0020706
2013-12-13 11:10 obones Status new => acknowledged
2013-12-13 16:13 obones Note Added: 0020832
2013-12-13 16:13 obones Status acknowledged => feedback
2013-12-16 12:19 Torbins Note Added: 0020855
2013-12-16 17:48 obones Status feedback => acknowledged
2013-12-18 15:42 obones Note Added: 0020883
2013-12-18 15:42 obones Status acknowledged => resolved
2013-12-18 15:42 obones Fixed in Version => Daily / GIT
2013-12-18 15:42 obones Resolution open => fixed
2013-12-18 15:42 obones Assigned To => obones
2015-09-14 13:20 obones Fixed in Version Daily / GIT => 3.48


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker