Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006254 [JEDI VCL] 02 Installation block always 2014-02-25 11:14 2014-04-16 19:40
Reporter Thorst View Status public  
Assigned To jfudickar
Priority normal Resolution fixed  
Status resolved   Product Version 3.47
Summary 0006254: JVCL does not install with Devart's UniDAC
Description C:\Users\steini\Downloads\JVCL347CompleteJCL241-Build4571\jvcl\run\JvDBLogonDialogBaseDevart.pas(39) Fatal: File not found: 'JvDBPasswordDialogUnidac.dcu'

JCL install fine, but Installing JVCL to D7 and XE2 (32 and 64 bit) produces the beforementioned error.

if unchecking f.x. D7 the error shows up in XE compiling.

Using JVCL347CompleteJCL241-Build4571
Additional Information I Tried to work my way through the source files and it looked like it was trying to bind to some Oracle stuff.
Tags No tags attached.
Attached Files png file icon jvcl.PNG [^] (55,088 bytes) 2014-02-27 10:08

- Relationships

-  Notes
(0020910)
jfudickar (developer)
2014-02-26 22:40

Can you have a look if you find the file JvDBPasswordDialogUnidac.pas in the source folder?
(0020911)
Thorst (reporter)
2014-02-27 10:09

Thanks for looking into the issue.

Yes the file is there. No prob for me sending any file or file listings needed.

rgds.

th.
(0020912)
jfudickar (developer)
2014-02-27 22:47

It seems to be that you are using an old version.
I can't find the JvDBPasswordDialogUnidac in the JvDBLogonDialogBaseDevart.pas of the current version.

Please download the daily zip or use the github repository
(0020921)
Thorst (reporter)
2014-03-03 10:18

Thanks, works fine.

Downloaded the previous version from http://sourceforge.net/projects/jvcl/files/ [^]
 thanks.
(0020924)
jfudickar (developer)
2014-03-03 10:49

I would suggest not to use the previous version.

I would suggest to use the latest versions ;-)

http://jvcl.sourceforge.net/daily/ [^]
http://jcl.sf.net/daily/ [^]

Regards
Jens

- Issue History
Date Modified Username Field Change
2014-02-25 11:14 Thorst New Issue
2014-02-26 22:40 jfudickar Note Added: 0020910
2014-02-26 22:40 jfudickar Status new => feedback
2014-02-27 10:08 Thorst File Added: jvcl.PNG
2014-02-27 10:09 Thorst Note Added: 0020911
2014-02-27 22:47 jfudickar Note Added: 0020912
2014-03-03 10:18 Thorst Note Added: 0020921
2014-03-03 10:49 jfudickar Note Added: 0020924
2014-04-16 19:40 jfudickar Status feedback => resolved
2014-04-16 19:40 jfudickar Resolution open => fixed
2014-04-16 19:40 jfudickar Assigned To => jfudickar


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker