Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006260 [JEDI VCL] 00 JVCL Components major always 2014-03-03 17:51 2015-09-14 13:20
Reporter stefano_pessina View Status public  
Assigned To AHUser
Priority normal Resolution fixed  
Status resolved   Product Version Daily / GIT
Summary 0006260: TJvArrayButton canvas font setting
Description With Delphi XE5 (at least) the TJvArrayButton component does not apply the selected TFont properties.
Additional Information See the attached file with the fix and a new feature for changing background color.
Tags No tags attached.
Attached Files ? file icon JvArrayButton.pas [^] (19,905 bytes) 2014-03-03 17:51
? file icon JvArrayButton-rev2.pas [^] (20,014 bytes) 2014-03-03 19:56

- Relationships

-  Notes
(0020935)
AHUser (developer)
2014-03-27 22:08

Added "property Color default clSilver" to master branch.

I didn't make clBtnFace the default color because that would be a change for existing code.

- Issue History
Date Modified Username Field Change
2014-03-03 17:51 stefano_pessina New Issue
2014-03-03 17:51 stefano_pessina File Added: JvArrayButton.pas
2014-03-03 19:56 stefano_pessina File Added: JvArrayButton-rev2.pas
2014-03-27 22:08 AHUser Note Added: 0020935
2014-03-27 22:08 AHUser Status new => resolved
2014-03-27 22:08 AHUser Fixed in Version => Daily / GIT
2014-03-27 22:08 AHUser Resolution open => fixed
2014-03-27 22:08 AHUser Assigned To => AHUser
2015-09-14 13:20 obones Fixed in Version Daily / GIT => 3.48


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker