Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006266 [JEDI VCL] 00 JVCL Components block always 2014-03-14 09:08 2016-08-06 00:56
Reporter altaveron View Status public  
Assigned To AHUser
Priority normal Resolution fixed  
Status resolved   Product Version Daily / GIT
Summary 0006266: MouseDownEvent doesn't work any more
Description The new condition 'not InheritedCalled' on the following code blocks OnMouseDown event. The issue is critical.

      if Assigned(MouseDownEvent) and not InheritedCalled then
        MouseDownEvent(Self, Button, Shift, X, Y);
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0021025)
obones (administrator)
2014-09-03 11:34

Please provide the zipped sources of a sample application showing this
(0021346)
AHUser (developer)
2016-08-06 00:56

Fixed in master branch.

- Issue History
Date Modified Username Field Change
2014-03-14 09:08 altaveron New Issue
2014-03-27 22:16 altaveron Issue Monitored: altaveron
2014-09-03 11:34 obones Note Added: 0021025
2014-09-03 11:34 obones Status new => feedback
2016-08-06 00:56 AHUser Note Added: 0021346
2016-08-06 00:56 AHUser Status feedback => resolved
2016-08-06 00:56 AHUser Resolution open => fixed
2016-08-06 00:56 AHUser Assigned To => AHUser


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker