Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006314 [JEDI VCL] 00 JVCL Components major always 2014-08-11 20:08 2014-08-31 22:35
Reporter Mike Soucie View Status public  
Assigned To obones
Priority normal Resolution not fixable  
Status resolved   Product Version Daily / GIT
Summary 0006314: Objects not showing colours in IDE
Description Running XE6 with JVCL348CompleteJCL26-Build5178.
Objects in the IDE, such as JvImgBtn, don't show colours other than clBtnface. When the application is run, then the colours showup as designed.
Additional Information
Tags No tags attached.
Attached Files jpg file icon JediXe6.jpg [^] (181,993 bytes) 2014-08-11 20:08

- Relationships

-  Notes
(0021016)
obones (administrator)
2014-08-31 22:35

Yes, this is expected because the IDE uses a manifest that says "use theme colors for common elements" while your application uses a manifest (or lacks one) that says "don't use themes".

- Issue History
Date Modified Username Field Change
2014-08-11 20:08 Mike Soucie New Issue
2014-08-11 20:08 Mike Soucie File Added: JediXe6.jpg
2014-08-31 22:35 obones Note Added: 0021016
2014-08-31 22:35 obones Status new => resolved
2014-08-31 22:35 obones Resolution open => not fixable
2014-08-31 22:35 obones Assigned To => obones


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker