Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006408 [JEDI VCL] 00 JVCL Components minor always 2015-05-15 17:55 2015-09-21 17:47
Reporter JamesBrown View Status public  
Assigned To AHUser
Priority normal Resolution fixed  
Status resolved   Product Version Daily / GIT
Summary 0006408: JVCL 3.48 Installer fails with JCL version error
Description Installer fails with message: Many errors appear because JCL and JVCL version are not compatible.
I have JCL 2.7 installed from Zip download
Additional Information 96090 lines, 1.09 seconds, 306656 bytes code, 3348 bytes data.
[Compiling: JvDB220.bpl]
Embarcadero Delphi for Win32 compiler version 29.0
Copyright (c) 1983,2015 Embarcadero Technologies, Inc.

C:\JEDI\jvcl\jvcl\run\JvDBGrid.pas(704) Error: E2029 ',' or ':' expected but ':=' found
C:\JEDI\jvcl\jvcl\run\JvDBGrid.pas(704) Error: E2029 ',' or ':' expected but ';' found
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0021166)
AHUser (developer)
2015-05-15 19:29

The syntax error is now fixed.

- Issue History
Date Modified Username Field Change
2015-05-15 17:55 JamesBrown New Issue
2015-05-15 19:29 AHUser Note Added: 0021166
2015-05-15 19:29 AHUser Status new => resolved
2015-05-15 19:29 AHUser Fixed in Version => Daily / GIT
2015-05-15 19:29 AHUser Resolution open => fixed
2015-05-15 19:29 AHUser Assigned To => AHUser
2015-06-19 02:28 mfdelavor Issue Monitored: mfdelavor
2015-06-19 02:28 mfdelavor Issue End Monitor: mfdelavor
2015-09-21 17:47 obones Fixed in Version Daily / GIT => 3.49


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker