Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006492 [JEDI VCL] 02 Installation trivial always 2016-01-22 15:22 2016-08-05 20:56
Reporter Xerkar View Status public  
Assigned To AHUser
Priority normal Resolution fixed  
Status resolved   Product Version Daily / GIT
Summary 0006492: JVCL can not be installed
Description ich wollte JediLib und unsere Software unter Delphi 10 Seattle testen.
But I can not install JVCL. JCL can be installed without any problems. Every time I try to install I get JVCL following message:
C:\ew\fremdkomponenten\Jedi\jvcl\run\JvInterpreter_all.pas(60) Schwerwiegend: F2613 Unit 'JvInterpreter_DBTables' not found.

Since this is my second attempt I had in between BDE installed and uninstalled again this could so hang together?
Additional Information [Compiling: JvPascalInterpreter230.bpl]
Embarcadero Delphi for Win32 compiler version 30.0
Copyright (c) 1983,2015 Embarcadero Technologies, Inc.

C:\ew\fremdkomponenten\Jedi\jvcl\run\JvInterpreter_all.pas(60) Schwerwiegend: F2613 Unit 'JvInterpreter_DBTables' nicht gefunden.
Tags No tags attached.
Attached Files txt file icon logs.txt [^] (14,028 bytes) 2016-01-22 15:22

- Relationships

-  Notes
(0021271)
Xerkar (reporter)
2016-01-27 11:02

I could solve the problem. I have uninstalled everything (Delphi + all components), then I adjusted the Registrie and semptliche bpls and all units away from the system. Then I newly installed Delphi 10 Seattle and could insatall JCL + JVCL.

- Issue History
Date Modified Username Field Change
2016-01-22 15:22 Xerkar New Issue
2016-01-22 15:22 Xerkar File Added: logs.txt
2016-01-27 11:02 Xerkar Note Added: 0021271
2016-08-05 20:56 AHUser Status new => resolved
2016-08-05 20:56 AHUser Resolution open => fixed
2016-08-05 20:56 AHUser Assigned To => AHUser


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker