Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006502 [JEDI VCL] 00 JVCL Components tweak N/A 2016-03-25 17:32 2016-08-04 21:05
Reporter CDametto View Status public  
Assigned To AHUser
Priority normal Resolution fixed  
Status resolved   Product Version 3.48
Summary 0006502: Request to make TJvDBGrid.DrawThemedHighlighting a virtual method
Description I would need TJvDBGrid.DrawThemedHighlighting declared virtual because
I would use the style thHeaderItemHot instead of tmPopupItemHot that is too light.
Thank you
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0021332)
AHUser (developer)
2016-08-04 21:05

Added "virtual" to master branch

- Issue History
Date Modified Username Field Change
2016-03-25 17:32 CDametto New Issue
2016-08-04 21:04 AHUser Issue Monitored: AHUser
2016-08-04 21:04 AHUser Issue End Monitor: AHUser
2016-08-04 21:05 AHUser Note Added: 0021332
2016-08-04 21:05 AHUser Status new => resolved
2016-08-04 21:05 AHUser Fixed in Version => Daily / GIT
2016-08-04 21:05 AHUser Resolution open => fixed
2016-08-04 21:05 AHUser Assigned To => AHUser


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker