Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006520 [JEDI VCL] 02 Installation minor have not tried 2016-08-04 19:14 2016-08-04 20:41
Reporter Kyle_Katarn View Status public  
Assigned To AHUser
Priority normal Resolution fixed  
Status resolved   Product Version 3.48
Summary 0006520: Installer crashes due to CSIDL_COMMON_DOCUMENTS not defined
Description Installer crashes due to CSIDL_COMMON_DOCUMENTS not defined

Line :
    if not SHGetSpecialFolderPath(0, Buffer, CSIDL_COMMON_DOCUMENTS, False) then

in Doc32FileAgePatch

Vista, Delphi 7

Manually replacing by $002E fixes the issue.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0021329)
AHUser (developer)
2016-08-04 20:41

Fixed in master branch.

- Issue History
Date Modified Username Field Change
2016-08-04 19:14 Kyle_Katarn New Issue
2016-08-04 20:41 AHUser Note Added: 0021329
2016-08-04 20:41 AHUser Status new => resolved
2016-08-04 20:41 AHUser Fixed in Version => Daily / GIT
2016-08-04 20:41 AHUser Resolution open => fixed
2016-08-04 20:41 AHUser Assigned To => AHUser


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker