Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006578 [JEDI VCL] 00 JVCL Components trivial always 2017-07-18 19:44 2019-03-11 17:02
Reporter stjcottbus View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version Daily / GIT
Summary 0006578: Default property in JvTFGlance.TJvTFGlanceViewer not initially set.
Description In JvTFGlance is in TJvTFGlanceViewer

property ShowStartEndTimeInHint: Boolean
  read FShowStartEndTimeInHint write SetShowStartEndTimeInHint default True;

but it's not initialized to True in TJvTFGlanceViewer.Create.

This makes the property useless for design-time.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0021525)
obones (administrator)
2018-07-18 15:54

Could you check if the issue is still present in the latest GIT content? If yes, please provide the zipped sources of an application showing this.
(0021620)
mh (reporter)
2019-03-07 21:30

It is still present, but I created a pull request about it now:
https://github.com/project-jedi/jvcl/pull/61 [^]
(0021628)
mh (reporter)
2019-03-10 10:41

Replaced the pull request with this one, as my old one contained unrelated modifications as well (Git is still new for me):
https://github.com/project-jedi/jvcl/pull/67 [^]
(0021632)
obones (administrator)
2019-03-11 17:02

Thanks, this is now merged in GIT

- Issue History
Date Modified Username Field Change
2017-07-18 19:44 stjcottbus New Issue
2017-07-18 19:47 stjcottbus Issue Monitored: stjcottbus
2018-07-18 15:54 obones Note Added: 0021525
2018-07-18 15:54 obones Status new => feedback
2019-03-07 21:30 mh Note Added: 0021620
2019-03-10 10:41 mh Note Added: 0021628
2019-03-11 17:02 obones Note Added: 0021632
2019-03-11 17:02 obones Status feedback => resolved
2019-03-11 17:02 obones Fixed in Version => Daily / GIT
2019-03-11 17:02 obones Resolution open => fixed
2019-03-11 17:02 obones Assigned To => obones


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker