Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000093 [JEDI VCL] 00 JVCL Components major always 2002-06-01 08:03 2002-06-05 09:23
Reporter user72 View Status public  
Assigned To user72
Priority normal Resolution fixed  
Status closed   Product Version
Summary 0000093: OwnerData in TJvCustomListBox doesn't work as expected
Description The OwnerData property generates erroneous and spurious results (at least in Win2k) when used. The problem seems to be twofold: not handling the LB_GETTEXTLEN message and not setting "Text := ''" before calling OnGetText
Additional Information I've already made the changes to my source, so I could update it if it's OK with the unit owner (is that Petr Vones?) or I could send the changed code to whoever is responsible for it.
Tags No tags attached.
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker