View Issue Details

IDProjectCategoryView StatusLast Update
0005652JEDI VCL02 Installationpublic2011-09-21 12:01
ReporterJDarcyAssigned Toobones 
Status resolvedResolutionnot fixable 
Product Version3.40 
Target VersionFixed in Version 
Summary0005652: JEDI Components doesn't install in RAD Studio 2007
DescriptionI have a CodeGear RAD Studio 2007. First I saw that JediInstaller.exe didn't exist in the folder bin. I compiled JediInstaller.dproj and I solved the problem. Then I ran the installer again but it didn't install the packages of JCL. I discovered the installer didn't compile the packages. I compiled the packages manually and I got install them. After then the installer of JVCL (install.bat) didn't work. It didn't run the JVCLInstall.exe because it doesn't exist. I tried compile JVCLInstall.dproj but didn't work because was generated the same program of JediInstaller.dproj (JediInstaller.exe). Now I don't know what I can do. Please help me.
TagsNo tags attached.


2011-09-18 03:11


JVCLInstall.dpr (4,135 bytes)


2011-09-19 07:51

administrator   ~0018895

The automated installers for the JCL and JVCL do not support the RAD Studio trial versions.

Make sure you extract the JCL and the JVCL to a directory with write-access.

Issue History

Date Modified Username Field Change
2011-09-18 03:11 JDarcy New Issue
2011-09-18 03:11 JDarcy File Added: JVCLInstall.dpr
2011-09-19 07:51 outchy Note Added: 0018895
2011-09-21 12:01 obones Status new => resolved
2011-09-21 12:01 obones Resolution open => not fixable
2011-09-21 12:01 obones Assigned To => obones