View Issue Details

IDProjectCategoryView StatusLast Update
0006007JEDI VCL02 Installationpublic2012-10-08 20:10
ReporterdougwoodrowAssigned ToAHUser 
Status resolvedResolutionfixed 
Product VersionDaily / GIT 
Target VersionFixed in Version 
Summary0006007: (D7) Installer error: "Fatal: File not found: 'System.Types.dcu'
DescriptionJust trying to install the JVCL components in Delphi 7, I get the same error as reported in (which claims to be resolved):

Fatal: File not found: 'System.Types.dcu'

This is with the latest version that is supposed to have fixed the problem.

PS It would be useful if the issuetracker gave details of how the issue was resolved, so we could easily check why it's not working for a specific version of the compiler.

Also, I had to select product version "Daily / SVN" because version 3.47 isn't available.
TagsNo tags attached.



2012-10-08 19:45

developer   ~0020250

The issue was solved by removing the "System." namespace prefix.


2012-10-08 20:04

reporter   ~0020251

Many thanks, that worked. :)

Issue History

Date Modified Username Field Change
2012-10-08 19:21 dougwoodrow New Issue
2012-10-08 19:45 AHUser Note Added: 0020250
2012-10-08 20:04 dougwoodrow Note Added: 0020251
2012-10-08 20:10 AHUser Status new => resolved
2012-10-08 20:10 AHUser Resolution open => fixed
2012-10-08 20:10 AHUser Assigned To => AHUser