Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002552 [JEDI VCL] 00 JVCL Components minor random 2005-01-25 00:34 2005-02-25 05:11
Reporter anonymous View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version
Summary 0002552: jvSpinEdit Problem with Theme enabled Installation.
Description In jvSpinEdit with Theme-Enabled compiled installation

Edit Field and Spin Button over-sized with Edit field,

cause incorrect displayed

and incorrect Font was displayed with it.
Additional Information
Tags No tags attached.
Attached Files jpg file icon jvclspinedit1.JPG [^] (106,216 bytes) 2005-02-03 01:12

- Relationships

-  Notes
(0006342)
obones (administrator)
2005-02-03 00:29

Please provide an example (screen copy)
(0006354)
anonymous (viewer)
2005-02-03 01:53

first one is that.

sometimes it raise win32 error on dialog popup.
(0006362)
obones (administrator)
2005-02-03 07:27

Which version of the JVCL are you using ?

I cannot reproduce this with the current CVS version.
(0006367)
anonymous (viewer)
2005-02-03 15:17

I use 2004-01-30 version.
(0006369)
anonymous (viewer)
2005-02-03 22:36

updated 05-02-03.

There is same problem.

it seem to be cosmetic bug.
(0006377)
anonymous (viewer)
2005-02-04 01:41

oops.

02-03-05 is right.

Korean date is YY-mm-dd.

sorry.

pardon my short english.

- Issue History
Date Modified Username Field Change
2005-01-25 00:34 anonymous New Issue
2005-02-03 00:29 obones Note Added: 0006342
2005-02-03 00:29 obones Status new => feedback
2005-02-03 01:12 anonymous File Added: jvclspinedit1.JPG
2005-02-03 01:53 anonymous Note Added: 0006354
2005-02-03 07:27 obones Note Added: 0006362
2005-02-03 15:17 anonymous Note Added: 0006367
2005-02-03 22:36 anonymous Note Added: 0006369
2005-02-04 01:41 anonymous Note Added: 0006377
2005-02-25 05:11 obones Status feedback => resolved
2005-02-25 05:11 obones Fixed in Version => 3.00
2005-02-25 05:11 obones Resolution open => fixed
2005-02-25 05:11 obones Assigned To => obones


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker