Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003297 [JEDI VCL] 00 JVCL Components minor always 2005-11-02 09:41 2005-11-22 06:22
Reporter Aman2005 View Status public  
Assigned To AHUser
Priority normal Resolution fixed  
Status resolved   Product Version 3.00
Summary 0003297: Can not build JvSystemD6R.dpk
Description I can not install JVCL 3.00 or JVCL 3.00 RC1. when i try to build the package error message appear. this the message. My delphi's version is Delphi Entreprise

************************Message text******************************

Windows XP (5.1.2600)

MAKE Version 5.2 Copyright (c) 1987, 1998 Inprise Corp.
[Generating: Templates]
MAKE Version 5.2 Copyright (c) 1987, 1998 Inprise Corp.
Writing: ..\D6\dcc32.cfg
[Generating: Packages]
Generating packages for D6
    Loaded template.dof
    Loaded template.dpk
    Loaded template.res
MAKE Version 5.2 Copyright (c) 1987, 1998 Inprise Corp.
MAKE Version 5.2 Copyright (c) 1987, 1998 Inprise Corp.
[Compiling: Packages]
MAKE Version 5.2 Copyright (c) 1987, 1998 Inprise Corp.
MAKE Version 5.2 Copyright (c) 1987, 1998 Inprise Corp.
[Compiling: Packages]
MAKE Version 5.2 Copyright (c) 1987, 1998 Inprise Corp.
[Compiling: JvCoreD6R.bpl]
Borland Delphi Version 14.0
Copyright (c) 1983,2001 Borland Software Corporation

145631 lignes, 6.53 secondes, 617720 octets de code, 4321 octets de données.
[Compiling: JvSystemD6R.bpl]
Borland Delphi Version 14.0
Copyright (c) 1983,2001 Borland Software Corporation

D:\Programmation_D6\Composants\JCL3_RC1\jvcl\run\JvComputerInfoEx.pas(1268) Erreur: Identificateur non déclaré : 'COLOR_MENUHILIGHT'
D:\Programmation_D6\Composants\JCL3_RC1\jvcl\run\JvComputerInfoEx.pas(1269) Erreur: Identificateur non déclaré : 'COLOR_MENUBAR'
JvSystemD6R.dpk(85) Fatale: Impossible de compiler l'unité utilisée '..\..\run\JvComputerInfoEx.pas'

** error 1 ** deleting "C:\Program Files\Borland\Delphi6\Projects\Bpl"\JvSystemD6R.bpl

** error 1 ** deleting CompilePackages
Additional Information
Tags No tags attached.
Attached Files

- Relationships
duplicate of 0002909resolvedAHUser can't install 

-  Notes
(0008117)
AHUser (developer)
2005-11-22 05:50

You must install "Delphi 6 Update 2".
http://www.borland.com/downloads/registered/del6_reg_updates_prompt.html [^]

- Issue History
Date Modified Username Field Change
2005-11-02 09:41 Aman2005 New Issue
2005-11-22 05:50 AHUser Note Added: 0008117
2005-11-22 05:53 AHUser Status new => feedback
2005-11-22 06:22 AHUser Relationship added duplicate of 0002909
2005-11-22 06:22 AHUser Status feedback => resolved
2005-11-22 06:22 AHUser Resolution open => fixed
2005-11-22 06:22 AHUser Assigned To => AHUser


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker