Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003316 [JEDI VCL] 00 JVCL Components feature N/A 2005-11-17 13:35 2006-07-04 02:43
Reporter pellicci View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version 3.00
Summary 0003316: Alpha-blended Lable component?
Description It would be nice to have a label component that has, along with the other standard TLabel properties, the following:

1) Alpha-blending (opacity setting) of the text set by a value 0-255
2) Rotation angle of the text as in some other label components

The transparency property should work as usual, independently of the Alpha-blend property.
Additional Information Many thanks to all of you for your wonderful work on the JVCL. i appreciate the work very much since i am using the components in a project of mine, and they help tremendously.
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0009761)
obones (administrator)
2006-07-04 02:43

Alpha blending of text is not trivial, and we do not have the resources to look at this. Should you come up with some sample code, please create a new issue.
Rotation angle is in TJvLabel, please use it.

- Issue History
Date Modified Username Field Change
2005-11-17 13:35 pellicci New Issue
2005-11-17 13:38 pellicci Issue Monitored: pellicci
2006-04-04 05:12 obones Status new => acknowledged
2006-07-04 02:43 obones Status acknowledged => resolved
2006-07-04 02:43 obones Fixed in Version => Daily / SVN
2006-07-04 02:43 obones Resolution open => fixed
2006-07-04 02:43 obones Assigned To => obones
2006-07-04 02:43 obones Note Added: 0009761


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker