Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003507 [JEDI VCL] 04 Feature Request feature N/A 2006-02-12 08:10 2006-02-14 07:14
Reporter ldsandon View Status public  
Assigned To AHUser
Priority normal Resolution fixed  
Status resolved   Product Version 3.00
Summary 0003507: JvxSlider OnDrawPoints almost useless due to missing public properties
Description JvxSlider.OnDrawPoints could be hardly used to custom draw the slider because informations missing. For example the private InternalDrawPoints method takes advantage of GetRulerLenght to get the ruler - not the control - length, but in turn this is another private method and can't be used in the event. It looks no property surfaces enough information to properly custom draw the control within an event. Please, add the missing properties to the public section of the control.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0008553)
AHUser (developer)
2006-02-14 07:14

There is now a new public property RulerLength.

- Issue History
Date Modified Username Field Change
2006-02-12 08:10 ldsandon New Issue
2006-02-14 07:14 AHUser Status new => resolved
2006-02-14 07:14 AHUser Resolution open => fixed
2006-02-14 07:14 AHUser Assigned To => AHUser
2006-02-14 07:14 AHUser Note Added: 0008553


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker