Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003571 [JEDI VCL] 00 JVCL Components minor always 2006-03-10 02:50 2006-03-10 03:12
Reporter Raid View Status public  
Assigned To AHUser
Priority normal Resolution fixed  
Status resolved   Product Version 3.10
Summary 0003571: TJvPageListTreeView - ShowLines always true in Delphi 7
Description Due to the not saving in the DFM if it's default, Delphi never loads the ShowLines property because in the source it shows

{$IFDEF VCL}
property ShowLines default False;
{$ENDIF VCL}

But it actually creates as True. Basically, the fix is put this in JvPageListView.pas - TJvCustomPageListTreeView.Create:

{$IFDEF VCL}
ShowLines := False;
{$ENDIF}
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0008647)
AHUser (developer)
2006-03-10 03:12

Fixed in CVS.

- Issue History
Date Modified Username Field Change
2006-03-10 02:50 Raid New Issue
2006-03-10 03:12 AHUser Status new => resolved
2006-03-10 03:12 AHUser Resolution open => fixed
2006-03-10 03:12 AHUser Assigned To => AHUser
2006-03-10 03:12 AHUser Note Added: 0008647


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker