Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003623 [JEDI VCL] 00 JVCL Components major always 2006-04-05 02:06 2006-06-27 07:08
Reporter aidar View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version 3.10
Summary 0003623: Installation of JVCL stops with error
Description Error: Error generating templates for the D7 directory.

Logs:
"
Windows XP Service Pack 2 (5.1.2600)

MAKE Version 5.2 Copyright (c) 1987, 1998 Inprise Corp.
[Generating: Templates]

** error 1 ** deleting Templates
"

what does it mean???
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0009001)
obones (administrator)
2006-04-05 08:23

Please use 3.20
(0009007)
aidar (reporter)
2006-04-05 21:31

It is 3.20.
What is templates?
(0009112)
obones (administrator)
2006-04-14 06:08

Where do you get this log? In the DOS box or in the error window of the installer?
(0009416)
obones (administrator)
2006-06-08 01:59

Please try with the daily version:

http://jvcl.sf.net/daily/ [^]
(0009685)
obones (administrator)
2006-06-27 07:07

No answers, assuming this is resolved in the latest daily.

- Issue History
Date Modified Username Field Change
2006-04-05 02:06 aidar New Issue
2006-04-05 08:23 obones Status new => resolved
2006-04-05 08:23 obones Resolution open => unable to reproduce
2006-04-05 08:23 obones Assigned To => obones
2006-04-05 08:23 obones Note Added: 0009001
2006-04-05 21:31 aidar Status resolved => feedback
2006-04-05 21:31 aidar Resolution unable to reproduce => reopened
2006-04-05 21:31 aidar Note Added: 0009007
2006-04-14 06:08 obones Note Added: 0009112
2006-06-08 01:59 obones Note Added: 0009416
2006-06-27 07:07 obones Status feedback => resolved
2006-06-27 07:07 obones Fixed in Version => Daily / SVN
2006-06-27 07:07 obones Resolution reopened => fixed
2006-06-27 07:07 obones Note Added: 0009685


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker