Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005328 [JEDI VCL] 00 JVCL Components minor always 2010-09-09 20:24 2012-02-29 16:55
Reporter Thermalcake2 View Status public  
Assigned To AHUser
Priority normal Resolution fixed  
Status resolved   Product Version Daily / GIT
Summary 0005328: TMemo's text not showing when on TJvStandardPage
Description When you have TMemo (or even TJvMemo) on TJvPageList with some text and you move your mouse away - text in TMemo disapears. Only selecting text or scrolling up/down redraws it.

[Delphi 2010, JCL from SVN, JVCL from SVN]
Additional Information How to reproduce:

1. Put TJvPageList and create TJvStandardPage.
2. Put TMemo on TJvStandardPage.
3. Run this application.
4. Paste some long text into TMemo and move your mouse away - text in TMemo disappears.
Tags TJvPageList, TJvStandardPage
Attached Files zip file icon project.zip [^] (1,031,618 bytes) 2010-10-08 17:44

- Relationships

-  Notes
(0017833)
obones (administrator)
2010-10-08 16:33

Please provide the zipped sources of a sample application showing this
(0017848)
Thermalcake2 (reporter)
2010-10-08 17:45

Added. Notice that I also recorded a video showing this (capture-1.mp4).
(0018056)
obones (administrator)
2010-11-09 14:49

Well, I tried, but I could not reproduce it.
As to the mp4 video, I cannot read it. What software should I use?
(0018063)
Thermalcake2 (reporter)
2010-11-09 15:49

I may add that this occurs on Windows 7 (on my computer, I don't know how about others). The video - you must have MPEG4 codec and some common player like Media Player Classic.
(0018193)
AHUser (developer)
2010-11-27 23:30

Fixed in svn revision 12916.

- Issue History
Date Modified Username Field Change
2010-09-09 20:24 Thermalcake2 New Issue
2010-09-09 20:28 Thermalcake2 Tag Attached: TJvPageList
2010-09-09 20:28 Thermalcake2 Tag Attached: TJvStandardPage
2010-09-09 20:31 Thermalcake2 Issue Monitored: Thermalcake2
2010-10-08 16:33 obones Note Added: 0017833
2010-10-08 16:33 obones Status new => feedback
2010-10-08 17:44 Thermalcake2 File Added: project.zip
2010-10-08 17:45 Thermalcake2 Note Added: 0017848
2010-11-09 14:49 obones Note Added: 0018056
2010-11-09 15:49 Thermalcake2 Note Added: 0018063
2010-11-27 23:30 AHUser Note Added: 0018193
2010-11-27 23:30 AHUser Status feedback => resolved
2010-11-27 23:30 AHUser Fixed in Version => Daily / SVN
2010-11-27 23:30 AHUser Resolution open => fixed
2010-11-27 23:30 AHUser Assigned To => AHUser
2012-02-29 16:55 obones Fixed in Version Daily / SVN => 3.45


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker