Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005412 [JEDI VCL] 00 JVCL Components major always 2010-11-20 11:47 2012-02-29 16:55
Reporter vez View Status public  
Assigned To AHUser
Priority normal Resolution fixed  
Status resolved   Product Version Daily / GIT
Summary 0005412: # 5396
Description I have to report again - issue 5396 was not solved, I tested many times, on the fresh installation of the C++Builder XE and latest SVN - The bug always exists.
Additional Information
Tags No tags attached.
Attached Files

- Relationships
duplicate of 0005275resolvedAHUser Installer fails to set up resources directory for C++ compilation 
parent of 0005396resolvedobones JvLabel and JvFullColorLabel are not compatible with the CBuilder XE 

-  Notes
(0018145)
obones (administrator)
2010-11-22 09:25

The bug came from the JCL. Have you updated the JCL as well?
(0018146)
vez (reporter)
2010-11-22 11:05

Every time I download both newest packs - JVCL and JCL, and using both.
When this was fixed in the JCL?
(0018147)
vez (reporter)
2010-11-22 11:15

I have just reinstall both packs from SVN 22.11.2010 and got the same bug on BUilder XE.
(0018224)
AHUser (developer)
2010-11-28 18:27

Fixed in svn revision 19223.

- Issue History
Date Modified Username Field Change
2010-11-20 11:47 vez New Issue
2010-11-20 15:43 jfudickar Relationship added parent of 0005396
2010-11-22 09:25 obones Note Added: 0018145
2010-11-22 09:25 obones Status new => feedback
2010-11-22 11:05 vez Note Added: 0018146
2010-11-22 11:15 vez Note Added: 0018147
2010-11-28 18:26 AHUser Relationship added duplicate of 0005275
2010-11-28 18:27 AHUser Note Added: 0018224
2010-11-28 18:27 AHUser Status feedback => resolved
2010-11-28 18:27 AHUser Fixed in Version => Daily / SVN
2010-11-28 18:27 AHUser Resolution open => fixed
2010-11-28 18:27 AHUser Assigned To => AHUser
2012-02-29 16:55 obones Fixed in Version Daily / SVN => 3.45


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker