Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005645 [JEDI VCL] 00 JVCL Components crash always 2011-08-28 10:35 2012-02-23 11:21
Reporter ralfstocker View Status public  
Assigned To obones
Priority normal Resolution unable to reproduce  
Status resolved   Product Version 3.40
Summary 0005645: JvUrlListGrabberDemo: list index out of bounds
Description 1. Start JvUrlListGrabberDemo.dpr
2. Add 2 URLs to the URL box.
3. Press button "Go"
4. Now 2 URLs are being downloaded...
5. Press button "Stop"

A "List index out of bounds (1)" exception is raised.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0018889)
jfudickar (developer)
2011-08-28 20:58

Which URL's did you use?
(0018890)
ralfstocker (reporter)
2011-08-29 16:46

I don't know anymore. Two different urls ..../xyz.zip and ..../xyz.exe. Just two files for downloding.
(0018946)
obones (administrator)
2011-09-21 12:00

What's the status here?
(0019505)
obones (administrator)
2012-02-23 11:21

No news, assuming this is fixed in latest SVN

- Issue History
Date Modified Username Field Change
2011-08-28 10:35 ralfstocker New Issue
2011-08-28 20:58 jfudickar Note Added: 0018889
2011-08-29 16:46 ralfstocker Note Added: 0018890
2011-09-21 12:00 obones Note Added: 0018946
2011-09-21 12:00 obones Status new => feedback
2012-02-23 11:21 obones Note Added: 0019505
2012-02-23 11:21 obones Status feedback => resolved
2012-02-23 11:21 obones Resolution open => unable to reproduce
2012-02-23 11:21 obones Assigned To => obones


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker