Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005972 [JEDI VCL] 00 JVCL Components major always 2012-08-30 16:48 2013-12-13 11:17
Reporter realart View Status public  
Assigned To obones
Priority normal Resolution unable to reproduce  
Status resolved   Product Version 3.40
Summary 0005972: TJvRichEdit
Description TJvRichEdit component supported standard keyboard events like Clipboard Cut, Copy etc. But when we try to change language using shortcut Ctrl+Shift, we have change text alignment (left or right). Also, this effect we have take if call shortcut Ctrl+R, Ctrl+L.

So, question: will we have option or property to DISABLE this auto-optional keyboards events?

I mean, we want to handle standard OnKeyDown, OnKeyUp events, but NOT AUTOMATICALLY.


Thanks beforehand.
Additional Information
Tags No tags attached.
Attached Files png file icon issue.png [^] (3,332 bytes) 2012-08-30 16:48

- Relationships

-  Notes
(0020149)
realart (reporter)
2012-09-02 12:14

is anybody have this problem also?
(0020356)
obones (administrator)
2013-01-15 15:28

I believe those shortcuts are system wide shortcuts, see in the language bar and disable them

- Issue History
Date Modified Username Field Change
2012-08-30 16:48 realart New Issue
2012-08-30 16:48 realart File Added: issue.png
2012-08-31 16:42 realart Issue Monitored: realart
2012-09-02 12:14 realart Note Added: 0020149
2013-01-15 15:28 obones Note Added: 0020356
2013-01-15 15:28 obones Status new => feedback
2013-12-13 11:17 obones Status feedback => resolved
2013-12-13 11:17 obones Resolution open => unable to reproduce
2013-12-13 11:17 obones Assigned To => obones


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker