Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006122 [JEDI VCL] 00 JVCL Components major always 2013-04-10 14:05 2013-12-13 10:52
Reporter Pedrault View Status public  
Assigned To obones
Priority normal Resolution won't fix  
Status resolved   Product Version 3.47
Summary 0006122: TJvgGroupBox ClientRect height problem
Description The ClientRect (and ClientHeight) of the TJvgGroupBox returns the total height of the component, including the Caption bar.
Since it's impossible to retrieve the height of the bar, the runtime height adjustment becomes tricky.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0020723)
obones (administrator)
2013-12-13 10:52

Globus components (Jvg) are phased out because of poor quality, we won't fix anything in them

- Issue History
Date Modified Username Field Change
2013-04-10 14:05 Pedrault New Issue
2013-12-13 10:52 obones Note Added: 0020723
2013-12-13 10:52 obones Status new => resolved
2013-12-13 10:52 obones Resolution open => won't fix
2013-12-13 10:52 obones Assigned To => obones


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker