View Issue Details

IDProjectCategoryView StatusLast Update
0006089JEDI VCL00 JVCL Componentspublic2015-09-14 13:20
Reporteralpacino88minAssigned ToAHUser 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version3.47 
Target VersionFixed in Version3.48 
Summary0006089: jvcl\devtools\PackagesGenerator\GenerateDefines.pas(46)Fatal: F1026 File not found: 'System.Types.dcu'
DescriptionJust trying to install the JVCL components in Delphi 7, I get the same error as reported in [^] (which claims to be resolved):

Fatal: File not found: 'System.Types.dcu'

This is with the latest version that is supposed to have fixed the problem.

i saw your solution dear sir but could not find the namespace prefix to remove it then compile my jvcl here so if its possible to tell me how i do it carefully n with details please sir.
TagsNo tags attached.



2013-02-20 19:17

reporter   ~0020442

thank you sir ,i did it on the line number 46 generatedefines class by deleting the prefix


2013-05-25 14:15

developer   ~0020499

Fixed since Sep/Nov. 2012 in svn head.

Issue History

Date Modified Username Field Change
2013-02-20 18:33 alpacino88min New Issue
2013-02-20 19:17 alpacino88min Note Added: 0020442
2013-05-25 14:15 AHUser Note Added: 0020499
2013-05-25 14:15 AHUser Status new => resolved
2013-05-25 14:15 AHUser Fixed in Version => Daily / SVN
2013-05-25 14:15 AHUser Resolution open => fixed
2013-05-25 14:15 AHUser Assigned To => AHUser
2015-09-14 13:20 obones Fixed in Version Daily / GIT => 3.48