View Issue Details

IDProjectCategoryView StatusLast Update
0006350JEDI VCL00 JVCL Componentspublic2019-08-06 09:15
ReportermooreAssigned Toobones 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionunable to reproduce 
PlatformDelphiOSWindowsOS Version7
Product Version3.47 
Target VersionFixed in VersionDaily / GIT 
Summary0006350: TJvImage loses Transparent on state change
DescriptionWhen you change state of TJvImage or Change Enabled property value, Transparent is reset to False, even though it was to True.
Work around is set Transparent to False and then to True;

Thns for your help..
TagsNo tags attached.

Activities

obones

2014-12-04 15:02

administrator   ~0021082

Please provide the zipped sources of a sample application showing this.

2019-05-05 08:55

 

JVCL6350.zip (65,422 bytes)

mh

2019-05-05 08:56

reporter   ~0021810

I attached a demo project trying to implement what the creator of this issue claims. But: with this demo I cannot reproduce the issue. Changing enabled or state of the image does preserve transparent property nowadays.

=> I think this issue can be closed as resolved.

Issue History

Date Modified Username Field Change
2014-11-06 12:18 moore New Issue
2014-12-04 15:02 obones Note Added: 0021082
2014-12-04 15:02 obones Status new => feedback
2019-05-05 08:55 mh File Added: JVCL6350.zip
2019-05-05 08:56 mh Note Added: 0021810
2019-08-06 09:15 obones Assigned To => obones
2019-08-06 09:15 obones Status feedback => resolved
2019-08-06 09:15 obones Resolution open => unable to reproduce
2019-08-06 09:15 obones Fixed in Version => Daily / GIT