View Issue Details

IDProjectCategoryView StatusLast Update
0005667Issuetrackerbugtrackerpublic2019-07-01 20:31
ReporterAriochAssigned Tooutchy 
PrioritynormalSeveritytweakReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0005667: Can we update Mantis ?
DescriptionLast stable Mantis is 1.2.8

1.1.6 is quite outdated

I tried to read Mantis from Eclipse, and it throws some errors and warnings.

I don't know if 1.1.6 to 1.2.8 is hard to upgrade, but may it be considered ?
TagsNo tags attached.

Activities

Arioch

2011-10-02 15:32

reporter   ~0019001

Probably related bug is 0005401

rarog

2017-05-08 14:36

reporter   ~0021426

Last edited: 2017-05-08 14:36

Meanwhile it's 2017 and current version of 1.x branch is 1.3.10.
The website is heavily outdated and doesn't use SSL.

outchy

2019-07-01 20:31

administrator   ~0021870

issuetracker has been updated and https is enabled by default.

Issue History

Date Modified Username Field Change
2011-09-30 13:55 Arioch New Issue
2011-10-02 15:32 Arioch Note Added: 0019001
2017-05-08 14:36 rarog Note Added: 0021426
2017-05-08 14:36 rarog Note Edited: 0021426
2019-07-01 20:31 outchy Assigned To => outchy
2019-07-01 20:31 outchy Status new => resolved
2019-07-01 20:31 outchy Resolution open => fixed
2019-07-01 20:31 outchy Note Added: 0021870